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1. INTRODUCTION 

The DT360Xi is an advanced high-speed, high-resolution multibeam echosounder system (MBES) that has the 

capability to scan in a 360° arc with an along-track transducer beamwidth of 0.7°. Its primary use is for 

applications that require all-round profile points for example internal bores, pipelines, flooded structures and 

caves and caverns. 

The system consists of an underwater sonar head connected by an Ethernet cable to a surface personal 

computer (PC). A top-side power supply supplies operational power via the same cable.  

The effective beamwidth is selectable at 0.75°, 1.5° and 3° and the number of beams are selectable at 360, 

720 and 1440 beams. Data is acquired at full resolution every shot but processing the data for screen display 

on a PC can slow the system at highest number of beams. 360 Beam mode is therefore recommended for real 

time data acquisition and data can then be played back at the high-resolution of 1440 beams. 

The general features are: 

Frequency 2.25 MHz 

Transducer Beam Width (Nominal) 360° x 0.7° 

Effective Beam Widths Narrow:  0.75°  

Medium:  1.5°  

Wide:  3° 

Minimum Range 0.25m  

Maximum Range 10 m 

Maximum Frame (Ping) Rate 20 Hz 

Maximum Operating Depth 1000 m 

Table 1 General Features 
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2. GETTING STARTED 

The DT360Xi was designed to be user friendly and simple to set up. The following paragraphs detail the 

recommended considerations and set-up: 

2.1. HARDWARE INSTALLATION 

 It is recommended that the 4 X mounting holes be used to secure the sonar to a retaining frame 

(highlighted in red below). The transmitter and receiving transducers should be clear of any obstruction 

and have a clear view of any targets: 

 

Figure 1 Mounting Arrangement 

 

 The sonar is designed to be mounted in the horizontal plane with the sonar scanning vertically, but may 

be mounted vertically with horizontal scanning. 

  

Transmitter 

Receivers X4 
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 Ensure 24 (22 – 32) VDC @ 1 A minimum power supply is connected but remains off. 

 Connect the RJ45 connector to the PC’s network port or USB to Ethernet adapter. 

 Connect the underwater connector to the sonar. 

 Power up the DT360Xi. 

 Configure the IP address in Windows™ see 2.2 Software Setup. 

 Launch the DT360Xi_vxxxx.exe program. 

 

The minimum requirements for the user supplied PC are: 

 Intel i5 or equivalent. 

 Windows™ 7. 

 8 GB RAM. 

 Available discreet Gigabit Ethernet port, supported by a Realtek PCIE GBE family chipset (not an FE 

family chipset). If an external Ethernet to USB adapter is used, a high specification USB 3.0 Gigabit 

Ethernet Adapter is recommended. The TP-LINK Model UE300 appears to work well.  

 Minimum software screen resolution is 1024 x 768. 

 1 TB Hard drive. 

2.2. SOFTWARE SETUP 

The sonar head needs to run with a static IP (Internet Protocol) address for both head and PC. The IP Address 

of the PC must be set to 192.168.0.X where X is any number between 3 and 254. The subnet mask is set to 

255.255.255.0. These settings can be found in the ‘Network Connections’ item in the ‘Control Panel’.  

The IP Address of the sonar head is fixed at 192.168.0.2. 

See APPENDIX B Ethernet Setup Guide. 

The software runs on a PC via an executable file DT360Xi_vxxxx.exe where xxxx is the version number. The 

latest version is available on the Imagenex Technology Corp. website (https://imagenex.com/interior-

page/software-download). Associated with the executable file is an INI file, which is automatically created upon 

start-up if not present in the folder used to run the executable. This file holds the settings of the program and 

reloads them subsequently. 

  

https://imagenex.com/interior-page/software-download
https://imagenex.com/interior-page/software-download
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Figure 2 Software User Interface shows the interface with associated information. Most are self explanatory. 

Some items report software parameters whilst others allow control of the sonar.  

 

Figure 2 Software User Interface 

 

2.2.1. Shortcut Buttons 

 
Realtime connection to sonar 

 
Open file for data playback 

 
Record real time data  

 
Stop recording real-time data  

 
Take distance measurement between points on the screen 

 
Hold display  

Table 2 Shortcut Buttons 

 

  

Sonar Range / Resolution Sonar and File Playback Settings 

Cursor Range and Bearing and Distance 

Shortcut Button 
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2.2.2. Controls: 

Range (Real-time only). Range is adjustable between 0.5m and 10m and sets the expected maximum range to 

target. It should be monitored and adjusted according to the expected target distance from the sonar. 

S Gain (Real-time only): Gain can be set between 0dB and 20dB. Sets the gain value of the sonar. It should be 

monitored and adjusted according to propagation conditions, range to target, ambient noise and other such 

factors. Adjustment should be made when the sonar is in High Mix mode (see section 3.9.1 Profile > Profile 

Mode), as this mode displays intensity and gives a better indication of the saturation levels of the internal 

receivers.  

Recommended value: Start at 5 dB and adjust up or down. Optimum when sufficient returns but not saturated 

D Gain: Adjust the display threshold so that sufficient data is displayed and no saturation of the display occurs. 

Adjustment of Display Gain does not impact the recorded data nor the sonar return performance. It is only 

used to optimise the display saturation. 

Recommended value: 50% during data acquisition 

Zoom: Zooms the display in and out between 50% (zoomed out) and 300% (zoomed in). This allows the user 

to zoom in to features of interest. 
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2.2.3. Displays 

Range and resolution (top left): Displays the range and resolution set. 

Date, time and recording status are displayed (top right). 

R: Displays the cursor distance in metres from the sonar transmitter. 

B: Displays the bearing between the cursor and the zero angle plain. Zero angle is the vertical +Y axis of the 

display. 

D: Displays the sonar distance along track (sometimes called chainage). Comes from the Cable Counter input 

value. (see 3.11.2 Options > Cable Counter Input….). Note that this value may also pertain to Depth if the 

sonar is being deployed vertically for example into a borehole. 
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3. SOFTWARE MENUS 

3.1. FILE 

3.1.1. File > Real Time 

Connects to the sonar head. 

3.1.2. File > File Playback 

Data can be replayed from a previously recorded file from the Open File Dialog. 

3.1.3. File > Record (.IGX Format) 

Records an IGX format file to the path and filename specified in the Save Dialog. A default file name is 

generated based on date and time, but this may be changed. It is recommended that during operations, IGX 

files are logged throughout. This will be beneficial during support if required. 

3.1.4. File > Record (B96 Format) 

Not implemented  

3.1.5. File > Record (P96 Format) 

Not implemented  

3.1.6. File > Stop Recording 

Stops the recording process. 

3.1.7. File > Auto File Size 

If enabled, Sets the maximum file size to 1,2,3,4 GBytes. 

3.1.8. File > Convert .IGX to .xyz 

The user specifies a previously logged .IGX file and a points cloud file is created with each point having an X, 

Y and Z coordinate. The X and Y points are derived from a simple polar to rectangular conversion using the 

scan angle and range data, and the Z is incremented by the cable counter input.  

The generated XYZ file is a (tab delimited text file) with format as follows: 

PC Date<tab>PC Time<tab>X<tab>Y<tab>Z. 
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3.1.9. File > Save Screen 

Makes a bitmap (BMP) of the current screen and allows the user to specify a save location for it. 

3.1.10. File > Exit 

Writes the current settings to the .INI file then closes the program 

3.2. VIEW 

3.2.1. View > Hold 

Pauses the current view to allow for inspection of areas of interest. It performs the same function as the  

icon 

3.2.2. View > Clear Screen 

Clears the sonar image display 

3.2.3. View > Units 

Select metres or feet for range data 

3.2.4. View > Grid 

Select no grid, a polar (circular) grid or a rectangular grid. 

3.2.5. View > Display Range Mark 

Enable display of range marks of axis of display. 
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3.3. COLOUR TABLE 

Allows various colour combinations (background and scan) to be selected.  

Used to change the sonar data colour palettes for the sonar images. DT360Xi uses a colour table to represent 

echo data strength (amplitude). For example, the Normal High intensity colour table maps the echo data 

amplitude to 256 colours ranging from black (low strength level) through blue, green, orange, yellow, white, 

and red (highest strength level). 

The Colour Table menu offers the following options: 

Normal High Standard colour table used for mapping the echo data amplitude to 256 colours ranging from 
Black (low level), through blue, green, orange, yellow, white, and red (highest level) 

Normal Low Same colours as Norm Hi, but uses a lower colour intensity 

Green 256 shades of green 

Grey 256 shades of grey (white on black) 

Reverse Grey 256 shades of Grey (black on white) 

Brown/Yellow 256 mixed shades of brown and yellow 

Green/Blue 256 mixed shades of green and blue 

Green/Yellow 256 mixed shades of green and yellow 

Blue 256 shades of blue 

Table 3 Colour Table 

3.4. MODE 

3.4.1. Mode > Polar 

Displays a polar plot with targets and return intensities. 

3.4.2. Mode > Beam Test 

Displays the beam test widow showing return from all channels. Not used in normal operations. 
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3.5. DATA POINTS 

Select 500 or 1000 data points. 

3.6. BEAMS 

Select 360, 720 or 1440 beams for display. Data is acquired at full resolution every shot but processing the 

data for screen display on a PC can slow the system at highest number of beams.  360 beam mode is 

therefore recommended for real time data acquisition.  The data can then be played back at highest resolution 

(1440 beam). 

3.7. BEAM WIDTH 

Select: 

 Processed 1 – 3° 

 Processed 2 – 1.5° 

 Processed 3 – 0.75° 

3.8. AVERAGING 

This selection is useful in the elimination of spurious returns. Depending on selection (Off, 3 shots, 5 shots, 7 

shots or 9 shots) returns are averaged and the average value plotted. Spurious outliers are thus removed. The 

value selected will affect the speed of plotting as the sonar will be required to wait for for example 3, 5, 7 or 9 

shots (dependent on selection) to be returned before plotting, which will adversely affect speed. 
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3.9. PROFILE 

3.9.1. Profile > Profile Mode 

One of the following can be selected: 

 High Mix: Image data is displayed at the normal intensity along with the generated profile points.   

 Med Mix: Image data is displayed at the half intensity along with the generated profile points.   

 Low Mix: Image data is displayed at the quarter intensity along with the generated profile points.   

 Points Only: Image data is not displayed. The generated profile points are displayed.  

 

3.9.2. Profile > Profile Point Filter 

One of the following filters can be used: 

 First Return: Displays the first return received. This may include return from items in the water column 

and may not represent a true target. 

 Maximum Return: Displays the target with the maximum intensity received during the receive window. 

This is the recommended setting. 

 Bottom Following: Displayed points are based on neighbouring points in order to generate a smooth 

contour. Objects in the water column which generate weaker returns will not generate profile points. 

 

3.9.3. Profile > Profile Min Range … 

Allows the user to set a gate where any returns with a range less than the gate set, are not plotted nor logged. 

This is useful in eliminating spurious returns if the target’s approximate range is known, but should be used 

with caution.  

3.10. DATA OUTPUT 

It is possible to output point and beam data on a UDP port for use with additional software. The format (P96 -  

Point Data or B96 - Beam Data) and the UDP Output IP are selected. Note that if the same PC is used to run 

both DT360Xi and the third party software, a loopback IP (127.0.0.1) should be used. Port =4040 

3.11. OPTIONS 

3.11.1. Options > Sonar IP Address… 

Realtime only. The Sonar has a default factory setting of 192.168.0.2. If during the ordering of the sonar, a 

different IP address was requested, the non-default address may be set here.  
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3.11.2. Options > Cable Counter Input… 

Realtime only. A cable counter may be integrated to allow for computation of the distance or depth value. The 

cable counter must be interfaced via a COM port and the port and baud rate are set. The expected format of 

the cable counter string is $xx.x,meter<CR><LF>, where xx.x is decimal meters. 

3.11.3. Options > Diagnostics… 

This opens the diagnostics window that displays data from the sonar head. This includes Format, Operations, 

Speed and Environmental data. 

3.11.4. Options > Sonar Information… 

This opens the sonar information window that displays additional data from the sonar head.  

3.11.5. Options > Sonar Orientation 

Realtime only. This allows the user to specify the orientation of the transducer relative to the direction of travel. 

If the transducer array is forward with respect to the direction of travel, ‘Transducer Fwd’ is selected and if aft 

with respect to direction of travel, ‘Transducer Aft’ is selected. 

A mounting angle can also be set (between -180° and +180°). This is used to the rotate the sonar image by 

the mounting angle set in the case that the sonar body is not mounted horizontally. 

3.11.6. Options > Sound Velocity… 

If sound velocity is known, it can be entered here and the ranges will be adjusted accordingly. If unknown, the 

default of 1500m/s should be used. 

3.12. HELP 

Displays a dialog with the version number which should be quoted during support requests. 
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4. ADDITIONAL DOCUMENTATION 

The following table details additional documentation that should be referenced when using the DT360Xi 

system, available on Imagenex Technology Corp. website (https://imagenex.com/support): 

No Document Title 

430-046 DT100 Ethernet Troubleshooting Guide 

425-043 P96 format 

Table 4 Additional Documentation 

 

 

 

DT100 Ethernet troubleshooting guide 

 

P96 format 
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APPENDIX A DT360XI SPEC SHEETS 
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APPENDIX B ETHERNET SETUP GUIDE 
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1. INTRODUCTION 

The DT360Xi consists of an underwater sonar head connected via Ethernet to a PC running the application 

software on a PC.  

This document covers the setup procedures to enable a Windows™ 10 based PC to communicate with the 

surface interface processor via Ethernet. Legacy versions of Windows™ (7, XP etc.) have a similar set-up 

procedure.  

1.1. ETHERNET ADAPTER 

It is important that the onboard Ethernet port has an adequate specification to accommodate the high data flow 

rate. The Fast Ethernet (FE) chipset used in some computers does not allow for the required data flow rate 

and should be avoided. Instead, a chipset supporting Gigabit Ethernet (GBE) should be used. 

The details of the onboard Ethernet port are found as follows in Widows 10: 

Control Panel > System > Device Manager > Network adapters. (Other versions of Windows may differ) 

In the list there may be an FE Family Controller which is inadequate or adequate: 

 

 

Figure 3  Network Adapters (Inadequate) Figure 4  Network Adapters (Adequate) 

If the internal Ethernet port supports FE as opposed to GBE, an external USB3.0 to GBE Ethernet adaptor 

should be used to ensure data flow rates are supported. See 1.5 Connection through a USB – Ethernet 

Adaptor.  
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1.2.  ETHERNET CABLE 

The included Ethernet cable specifications are:  

 Cat 5E (or higher).  

 RJ-45. 

 568B wiring scheme. 

 

1.2.1. RJ45 568W Wiring 

Figure 5 Ethernet Cable below shows the recommended wiring for the standard Ethernet cable: 

 

Figure 5 Ethernet Cable  

 

If this cable needs to be replaced, ensure that the above specifications are met.  

1.3. DIRECT CONNECTION 

Once the correct Ethernet adapter is being used, a standard Cat 5E Ethernet (or higher) cable should be 

connected between the PC Ethernet port and the surface interface processor (see 1.2 Ethernet Cable). This 

cable should not exceed 100m in length. 
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Figure 6  Direct Connection 

Where ‘X’ is a decimal number between 3 and 254 (excluding 1,2 and 10), so the PC’s network adaptor IP 

address could be set to 192.168.0.157, subnet mask 255.255.255.0. 

1.4. CONNECTION THROUGH A SWITCH OR LOCAL AREA NETWORK 

If an Ethernet switch is used, the same considerations as described above should be made, and a Gigabit 

Switch should be used between the surface interface processor and the PC. All devices can share the 192 

domain if they are on the same LAN (see Figure 7 Connection Through a LAN). If a Multi-LAN exists, a router 

must be used that can separate the domains. In the example below (Figure 8 Connection Through a Multi-

LAN) a router is used to separate the 172 and 192 domains.  

Again, Cat 5E (or higher) cables should be used and the length per cable should not exceed 100m in length. 
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Figure 7 Connection Through a LAN 
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Figure 8 Connection Through a Multi-LAN 
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1.5. CONNECTION THROUGH A USB – ETHERNET ADAPTOR 

The specification of an external USB3.0 to GBE Ethernet adaptor should be used to ensure data flow rates are 

supported. The adaptor should support Gigabit Ethernet (GBE) and a TP-LINK Model UE300 appears to work 

well. A USB 3.0 port is recommended as it can transfer 5 GB/s. These ports are normally (but not always) 

coloured blue.  

The PC can be connected to the surface interface processor, either directly or through a Gigabit switch. Again, 

Cat 5E or higher cables should be used and the cable length should not exceed 100m in length. 
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2. OPERATING SYSTEM 

The connection between PC and surface interface processor is made via Ethernet using the TCP/IP protocols. 

In order for connection to occur, the TCP/IP parameters must be set-up in Windows™. The following details 

the set-up process: 

2.1. CONFIGURING OF THE WINDOWS™ 10 ETHERNET CONNECTION 

The following IP addresses may be set in for the PC’s network adaptor: 

 IP Address 

IP Address 192.168.0.X 

Subnet mask 255.255.255.0 

Table 5 IP Addresses 

 

Where ‘X’ is a decimal number between 3 and 254 (i.e. excluding 1, 2 and 255), so the PC’s network adaptor 

IP address could be set to 192.168.0.157, subnet mask 255.255.255.0. 

Note: The number 192.168.0.1 is reserved for a network server, 192.168.0.255 is reserved for a network 

broadcast message, and 192.168.0.2 is reserved for the DT360Xi (by default).   
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This is done as follows (Windows™ 10): 

 Navigate to the Control Panel and double click ‘Network and Sharing Centre’.  

 Click ‘Change adapter settings’.  

 Right click on the Ethernet adaptor you wish to connect with and select ‘Properties’.  

 Select ‘Internet Protocol Version 4 (TCP/IPv4)’.  

 Click Properties. 

 Configure as follows and click OK: 

 

 

Figure 9  TCP/IP Settings 

 

Note that the IP address need not be identical but the 192.168.0. part must remain in place. The last digit(s) 

can be changed, but may NOT be 0, 1, 2 nor 255. 

The sonar head should function correctly, however if communication does not occur properly, the suggestions 

listed in the points below may help:  

 Ping the surface interface processor. Successful packet receipt will show that there is hardware 

connection and that the processor Ethernet is functional. In Widows Start type Run > cmd > type ping 

192.168.0.2. If functioning correctly, the ‘out’ packets should be equal to the ‘In’ packets. 

 Disable any network bridges that are present. A network bridge allows a separate port, such as “USB”, 

or “Firewire” to piggyback the Ethernet connection.  Under Control Panel > Network and Internet > 

Network Connections, disable any network bridges.  
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 Disable any other network devices that are present on the computer. Often, if there are multiple 

network cards present, Windows™ may communicate incorrectly. Right-click on each invalid 

connection and select “Disable”. 

 Clear unnecessary network protocols. De-select all services except for Internet Protocol Version 4 

(TCP/IPv4). 

 Remove any firewalls present. For the network adapter used, right click and select Properties. Click 

Configure > Advanced and de-select the Firewall option (if present). 

 In the Configure > Advanced (as above) tab, click Speed and Duplex and set Auto Negotiate. 

 Select Configure > Power Management (as above). Disable any power saving that shuts down the 

Ethernet card. 

 Windows 10™ is using the Connected Devices Platform Service (or CDPSvc) for multicast streaming 

and in the event of a port clash, this service needs to be stopped. Press Shift-Ctrl-Esc to invoke the 

Task Manager and select the Services tab. Right-click on the service "CDPSvc" and select "Stop". 

Restart the computer. If the CDPSvc service continues to restart on its own, right-click on "CDPSvc" 

and select Open Services. In the list of Services, locate "Connected Devices Platform Service", right-

click then select Properties. In "Startup type:" select "Disabled" then press OK. Restart the computer. 

 

It is advisable to try these options one by one, and see if communication with the surface interface processor 

unit is initiated. 
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