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1. INTRODUCTION 

The Imagenex Model 852-GS Ultra-Miniature Imaging Sonar was designed for use with the smallest of 

Remotely Operated Vehicles (ROVs) and inspection vehicles. Gyro-stabilization is integrated directly into the 

sonar head, resulting in the sonar no longer being compromised by the blurring effects of host vehicle rotation. 

The optional echo sounder is connected to the sonar, which, in turn, is connected to the surface. 2-Wire serial 

communication is utilized (RS-485, or optionally RS-232, at 115.2 kbps). The unit will scan up to a 360° sector 

with a maximum range of 50 meters. The sonar is controlled by a Windows™ based program that displays and 

records data. 

ROV information such as pitch, roll, and heading are available and the head can be operated using different 

ranges, gains, pulse lengths, etc.  

 

Note that although the 852-GS sonar may be ordered as an RS-232 option, the echo sounder may not be 

interfaced via the 2-wire multi-drop system in this configuration. 

 

The general features are: 

Frequency 675 kHz 

Transducer Imaging type, fluid compensated 

Range Resolution 10 mm (0.4") @ 500 data points or 

20 mm (0.8") @ 250 data points (Polar mode) 

Maximum Operating Depth 300 m 

Transducer Beam Width 2.4° x 20° 

Minimum Detectable Range 150 mm (6”) 

Communication Interface RS-485 serial interface @ 115.2 kbps (or RS-232 option) 

Table 1 General Features 
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2. GETTING STARTED 

2.1. HARDWARE INSTALLATION 

2.1.1. Sonar with Echo Sounder Option 

To operate the sonar head and echo sounder, ensure the cable is connected to a PC via a 2-Wire RS-485 

serial port or a USB to RS-485 converter. The cable is then connected to either of the echo sounder ports, and 

the remaining echo sounder port is connected to the 852-GS scanning sonar by a 6-pin to 6-pin Impulse IE55 

connector cable. Connections are shown below (Figure 1 Sonar Connection): 

 

Figure 1 Sonar Connection 

 

9 Way D-Type RS-485 / RS-232 

24 VDC Power 

Optional Echo Sounder 

852-GS Imaging Sonar 

6 Pin Impulse Connectors 

Optional External Trigger 
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2.1.2. Sonar without Echo Sounder Option 

If the sonar is ordered without the echo sounder option, a 6-pin Impulse connection cable is supplied. This is 

connected directly to the 852-GS sonar. RS-485 or RS-232 communication protocols may be specified at the 

time of ordering and appropriate PC ports must be used (see 2.1.3 RS-232 Option).  

In both cases (with or without echo sounder), connect 9-50 VDC to the power wires (+V to RED, -V to 

BLACK) using a DC power supply capable of supplying a current of 1 A. Run the program 

Win881AL_GS_vxxxx.exe (where xxxx is the version number).  Ensure that the correct COM port is selected 

("System => COM Ports”) and depending on the RS-485 serial I/O card installed in your computer, select 

AUTO Enable or RTS Enable (Request To Send). As the software supports multiple sonar types, ensure that 

the correct sonar (852-GS/ES) is selected by "System => Sonar Type”. Select the button  on the left-

hand side of the toolbar to connect to the sonar and begin scanning. 

If the external trigger option was ordered, an additional pair of wires (purple and grey) is available for triggering 

the sonar to fire. 

2.1.3. RS-232 Option 

While it is possible to order both the 852-GS scanning sonar and echo sounder with the RS-232 option, they 

cannot be used together with a multi-drop 2-wire communication system (as described above). Individual  

RS-232 cables will be required to communicate with each device individually and this configuration is beyond 

the scope of this manual. 
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2.1.4. Personal Computer 

The minimum requirements for the user supplied PC are: 

• 2 GHz Pentium 4 

• Windows™ XP 

• 256 MB RAM 

• 1 RS-485 port; or 1 USB to RS-485 converter (recommend Sealevel SeaLink 2104) if no RS-485 port 

is available. RS-232 protocol may also be ordered in which case a USB to RS-232 converter 

(recommend ATEN UC-232A) is required if no onboard RS-232 port is available.  

See 2.1.3 RS-232 Option 

• 1024 × 768 Screen Resolution 

• 20 GB Hard Disk 

 

Refer to Document Number 410-013 - ‘USB Converters and the Windows OS’ for important information on 

USB <--> RS-232 and USB <--> RS-485 Converters running on Windows operating systems (available at 

https://imagenex.com/support). 

2.2. SOFTWARE SETUP 

The latest version of the Win881AL_GS_vxxxx.exe program is available from the Imagenex website 

(https://imagenex.com/interior-page/software-download). The installation of the software on the PC is 

straightforward. It can be placed in its own directory and run by double clicking the file by creating a shortcut 

for it on the desktop. It is not recommended that the “New Program Wizard” nor any other installation program 

be used as the file is a self contained executable. 

If present in the program’s root folder, a Win881AL.INI file will be read and the settings from the previous time 

the application was run will be used.  

 

Note: The Win881AL_GS_vxxxx software is used for multiple types of Imagenex sonar systems, including the 

852-GS. Ensure the correct sonar is selected by going to "System => Sonar Type” and selecting “852-GS/ES”. 

  

https://imagenex.com/support
https://imagenex.com/interior-page/software-download
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2.3. INTERFACE 

 

Figure 2 Software User Interface (File Playback) 

 

This Section will describe the various functions of the Win881AL_GS_vxxxx software.  
 

Note: The Win881AL_GS_vxxxx software is used for multiple types of Imagenex sonar systems, including the 
852-GS. Ensure the correct sonar is selected by going to "System => Sonar Type” and selecting “852-GS/ES”.  

Freq / Gain 

Gyro Status 

Range 
Shortcut Buttons Playback Bar 

Sonar Heading 

Heading, Range, Bearing 
Sonar Information 
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2.3.1. Shortcut Buttons 

 

  

 
Connect to a physical sonar head 

 Open a file for playback session 

 Start / Stop recording a .81R data file 

 

Places the sonar in to “polar mode” which causes the sonar to do continuous 360° rotations. The scan direction 
(clockwise / counter-clockwise) is toggled by clicking the “Rev” button or pressing the spacebar 

 

Places the sonar into” scan mode” which causes the sonar to scan in a specified sector defined by the sector 
setting on the settings toolbar 

 

Places the sonar into a sidescan view mode which disables sonar rotation and displays a Side Scan type 
image showing intensity of return 

 
Pauses real-time or playback (the letter ‘H’ on the keyboard issues this command as well) 

 

Changes the sweep direction. Toggles clockwise / counter-clockwise (the space-bar on the keyboard issues 
this command as well) 

 
Refreshes (clears) the sonar display 

 
Restores the default zoom and pan settings 

 
Zoom in display 

 
Zoom out display 

 
Ruler. Measures distance in meters or feet (depending on “Options => Units” selection) on the display 

 
Display the “Settings” Dialogue box 

 
Opens a diagnostics window 

 
Opens a window with speed keys and other settings (See APPENDIX A) 

Table 2 Shortcut Buttons 
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2.3.2. File Playback 

 

Table 3 Playback Control 

 

The file playback bar is used during playback and allows the user to adjust the playback speed and file 

position. 

2.3.3. Sonar Settings 

The sonar settings toolbar is used to control various sonar attributes. It is only available in RealTime mode: 

 

Figure 3 Sonar Settings 

 

• Range: Sets the maximum range of target detection. 5 - 50 m 

• Gain: Sets the sonar gain. 0 - 40 dB. Adjust until the display is optimized for the target environment 

• Sector: Defines the scan sector (0° – 360° in 3° increments) 

• Train: Allows for the rotation of the sector (set above) around the centre (0° – 360° in 3° increments) 

• Speed: Defines the scan speed of the sonar. (Slow – Fastest)  

• Mode: Sets Polar, Sector, or Side Scan mode, as described in 3.2.7. View => Grid 

• Enable ES: Click if echo sounder available. Displays echo sounder window 

• Range: Sets the echo sounder range. Ranges from 5 m to 50 m are available 

• Gain: Sets the echo sounder gain. Max 40 dB. Adjust until the display is optimized for the target 

environment 
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2.3.4. Main Sonar Display 

 

Figure 4 Additional Information 

 

  



852-GS Ultra-Miniature Imaging Sonar 

 

Doc No: 430-048-0B           Page 17 of 34 

Ref Description 

1 
Indicates the current acoustic operating range and frequency of the sonar in yellow. It also indicates the grid 
scale and current gain in orange. The Gyro status (enabled / disabled) is shown in green 

2 
The gyro mode is displayed only when a gyro stabilized image is enabled. The modes are: North Up, 
Heading Up, or Target Steering as described below 

3 Displays “Not Recording” or “Recording...” RealTime file record status 

5 Provides quick settings for sonar range and gain (if Gyro Enabled selected) 

6 
Current transducer position for the “ping”. This wiper will track where in the scan the transducer is currently 
facing 

7 and 8 

Gyro 
Enabled 
Only 

Sonar position indicator: 

The yellow circle indicates the current sonar unit heading independent of the transducer position. 

In North Up mode, the circle will remain at the heading of the sonar unit. It will rotate around the perimeter 
of the sonar image which remains stationary in a North Up orientation. 

In Heading Up mode, the circle will remain stationary at the top of the screen, while the sonar image 
rotates. 

In Target Steering mode, the circle will transverse around the perimeter of the sonar image which remains 
stationary. 

9 

Gyro Stabilized target acquisition selection. 

If Target Steering Mode is selected, the user can acquire a target manually by selecting its location on the 
main screen. The scanning sector will then be centered on the selected target and rotated to place the 
target at the top of the display. (See 2.3.5 Acquiring Targets below for details) 

Table 4 Reference Table 

 

 

 

 

 

 

 

 

 

 

 



852-GS Ultra-Miniature Imaging Sonar 

 

Doc No: 430-048-0B           Page 18 of 34 

2.3.5. Acquiring Targets 

This function is only available during RealTime operation only.  

The 852-GS allows the operator to select a target of interest and automatically center the sector on and scan 

about that target on screen. The procedure is as follows: 

1. Ensure the gyro is enabled and in “Target Steering” mode.  The sonar will automatically perform a 

motor calibration upon entering this mode in order to re-align the sonar and transducer to a known 

point (zeroing the system). Note that target acquisition may be instigated at any time while “Target 

Steering” mode is active 

2. Select the button “Acquire Target”. The mouse cursor will change to  

3. Select the desired target on screen. The screen will automatically change to a top sector view, 

defaulted to a 120° sector, and the target will be centered within the sector:  

 

  

“Acquire Target” was selected and the mouse cursor 
changed to the selection cursor. The target cursor is 
positioned over the target of interest and left mouse button 
clicked. 

After the desired target was selected, the screen 
automatically centered the target within a sector and rotated 
the sector to the top of the screen. The sonar will now scan 
the sector with the target centered. 

Figure 5 Acquiring Targets 

 

To return, select “Release Target” to remove the sector restrictions and train angle. 
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2.3.6. Mouse Cursor Heading, Range, Bearing 

The following data appears at the bottom left of the main display: 

 

Figure 6 Compass Heading and 
Mouse Cursor Location 

 

H: Sonar heading. 

R: Range of the mouse cursor from center. 

B: Bearing of the mouse cursor. 

(Note Shown) Latitude and Longitude data (if a GPS is interfaced) is displayed below this Heading, Range and 

Bearing data. 

2.3.7. Compass Display 

Enable “View => Compass Display” displays the current heading as a moving display: 

 

Figure 7 Compass Tape Display 
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2.3.8. ROV Overlay 

Displays the ROV overlay if “View => ROV Overlay” is selected.   

 

Figure 8 ROV Overlay 
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3. SOFTWARE MENUS 

3.1. FILE 

3.1.1. File => Connect to Sonar Head 

Selects the data source to be from the sonar head and viewed in real-time.  

3.1.2. File => Open File to Playback 

Data can be replayed from a previously recorded file from the “Open File” dialog box. 

3.1.3. File => Plot data from UDP 

Specify a data source as an .81R data file that is received through a UDP port. 

3.1.4. File => Record Start (Stop)… / Copy Start (Stop)… 

Record Start (Stop) - RealTime only. 

Copy Start (Stop) - Playback only. 

Toggles the record state on and off. Recording is done as per file the settings below. The file format for an 

852-GS is “.81R”. 

3.1.5. File => Set Record Directory… 

RealTime only 

Specify the directory in which you wish to save files. If nothing is specified, the program saves the copied / 

recorded files to the directory from which the software was run. It is recommended to set this to a convenient 

directory with sufficient permissions, such as a sub folder under “My Documents”. 

3.1.6. File => Auto Save File Names 

RealTime only 

Select the file name set automatically as Win881AL DD-MMM-YYYY HHMMSS.81R. 

Automatically sets the filename in the format of “Win881AL DD-MMM-YYYY HHMMSS.81R”. 
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3.1.7. File => Auto File Size 

RealTime only 

Select the file size to be limited to 1 – 4 GB. If enabled, the data file will be logged to the maximum file size 

and a new file will be created to continue logging. 

3.1.8. File => Convert 81R File to .xyz 

Converts an.81R data file to an ASCII text XYZ file. X and Y are the output from a polar to rectangular 

conversion, and z is calculated from the Auto Profile settings (see 3.6.9 Profile => Auto Profile). X,Y and Z 

values are corrected for pitch and roll. An Open File dialog box is shown and a file is selected, which is 

replayed while the XYZ file is generated in the background. RealTime operational mode will stop during this 

process.  

The XYZ is formatted as dd-mm-yyyy<tab>hh:mm:ss<tab>X<tab>Y<tab>Z<cr><lf> 

3.1.9. File => Save Screen 

Opens a dialog that allows for the saving of a .BMP file of the current screen. 

3.1.10. File => Exit 

Writes all settings to the Win881AL.INI file that is kept in the same location as the executable file, and closes 

the program. The next time the program is started, the system will load these settings from the .INI file. 

3.2. VIEW 

3.2.1. View => Hold 

Pauses the display of sonar data and all sonar communication. (Shortcut key ‘H’) 

3.2.2. View => Reverse 

RealTime only 

Changes the sweep direction. Toggles clockwise / counter-clockwise.  (Shortcut key ‘spacebar’) 

3.2.3. View => Clear Screen 

Clears the screen of historical data.  (Shortcut key ‘C’) 
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3.2.4. View => Zoom Factor 

Changes the factor by which the display is zoomed in or out (50, 75, 100, 125, 150, 175, 200%). 

3.2.5. View => Zoom In 

Shortcut button:  

Zooms in on the sonar display. 

3.2.6. View => Zoom Out 

Shortcut button:  

Zooms out of the sonar display.   

3.2.7. View => Grid 

Choose between None, Rectangular and Polar.  

3.2.8. View => Range Marker 

Displays / hides the range, frequency and gain information on the top left of the display. 

3.2.9. View => Colour Indicator 

Toggles the colour bar on or off. 

3.2.10. View => Compass Display 

RealTime only 

Toggles the Compass display on or off (see Figure 7 Compass Tape Display). 

3.2.11. View => ROV Overlay 

RealTime only 

Toggles the ROV Overlay on or off (see Figure 8 ROV Overlay). 
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3.2.12. View => Main Toolbar 

Toggles the Main Toolbar on or off. 

3.2.13. View => Mini Settings Bar 

RealTime only 

Toggles the Mini Settings Bar (top of display) on or off (see Figure 3 Sonar Settings). 

3.2.14. View => Show Sonar Settings 

RealTime only 

Toggles a display window on or off that shows various sonar settings and allows the enabling of the sonar and 

echo sounder, as well as setting of the head ID. The head IDs have been programmed by the factory into both 

sonar and echo sounder at default 16 (sonar) and 17 (echo sounder). Care should be taken when changing 

these values as it may lead to loss of communication.  

 

Contact Imagenex if reprogramming of head id’s is required. 
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3.3. COLOUR TABLE 

Allows various colour combinations (background and scan) to be selected.  

Used to change the sonar data colour palettes for the sonar images. The 852-GS uses a colour table to 

represent echo data strength (amplitude). For example, the “Normal High” intensity colour table maps the echo 

data amplitude to 256 colours ranging from black (low strength level) through blue, green, orange, yellow, 

white, and red (highest strength level). 

The Colour Table menu offers the following options: 

Normal High Standard colour table used for mapping the echo data amplitude to 256 colours ranging from 
black (low level), through blue, green, orange, yellow, white, and red (highest level) 

Normal Low Same colours as Norm Hi, but uses a lower colour intensity 

Green 256 shades of green 

Grey 256 shades of grey (white on black) 

Reverse Grey 256 shades of grey (black on white) 

Brown/Yellow 256 mixed shades of brown and yellow 

Green/Blue 256 mixed shades of green and blue 

Green/Yellow 256 mixed shades of green and yellow 

Blue 256 shades of blue 

Table 5 Colour Table 
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3.4. SYSTEM 

3.4.1. System => Choose COM Ports 

RealTime only 

Allows for the configuration of communication ports. Note that Win881AL software will automatically configure 

the correct baud rate, parity, and stop bits. This does NOT need to be done in the Windows system. 

The communication port parameters are set in the Sonar Head section and the RTS / Auto enabled should be 

selected as per the serial card used. 

A serial heading output can be set here which will output the heading sensors information on a serial port. 

(String format: $HEHDT) 

A GPS serial input port can also be configured here to read NMEA GPS information. The expected string 

format is $GPGGA. 

3.4.2. System => IP Address 

Not used for the 852-GS sonar. 

3.4.3. System => Diagnostics 

Displays a window showing various diagnostic information relating to the sonar. 

3.4.4. System => Sound Velocity 

Opens a window that allows for the manual input of sound velocity between 1400 m/s and 16000 m/s. Default 

is 1500 m/s. 

3.4.5. System => Sonar Orientation 

RealTime only 

Select “Up” if the sonar is orientated with the transducer towards the top and “Down” if inverted (see Figure 9 

and Figure 10).  
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3.4.6. System => Sonar Type 

RealTime only 

Selects one of various models of sonar supported by Win881AL. Select 852-GS/ES.  

3.5. OPTIONS 

3.5.1. Options => Units 

Meters (default) or feet can be selected as the units used. 

3.5.2. Options => Measure Target 

Measures distance in meters or feet (depending on “Options => Units” selection) on the display. 

3.5.3. Options => RealTime Play Speed 

Playback only. 

Limits the playback speed to the same speed as what was used when data was acquired.  

3.5.4. Options => Enable Gyro 

RealTime only 

Enables the internal gyro to be used in North Up, Heading Up, Target Steering and Acquire Target mode. 

3.5.5. Options => Calibrate Gyro 

RealTime only 

All gyros are sensitive to the environment (i.e. temperature, motion, earth's rotation, etc.) and will naturally drift 

with time. Therefore, from time to time it is recommended to complete a gyro calibration (in manual mode) or 

re-calibrate the motor (in gyro auto mode) to remove the accumulated drift. 

Automatic Gyro Calibration  

Imagenex gyro enabled scanning sonars now incorporate an automatic gyro biasing feature. This mode 

continuously re-biases the gyro in real time accommodating for temperature fluctuations and internal drift. See 

Section 3.5.6 Options => Enable Gyro Auto Bias for enabling / disabling this mode. When first starting the 

sonar, the bias adjustment will be very rapid as the temperature stabilizes. While the gyro will still internally 
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drift, the sonar image will be coherent, allowing the operator to continue to work. Note that the absolute 

heading will not be exact during this time as the sonar does not differentiate between induced drift and real 

movement. After a few minutes, re-calibrate the motor to re-align the sonar and the transducer. This will reset 

the accumulated drift that occurred during the warm-up period. It is recommended to periodically re-calibrate 

the motor to re-align the sonar and transducer to remove offset that have occurred via induced drift. 

Manual Gyro Calibration  

The information below describes the manual biasing mode which may be necessary in strong magnetic field 

environments.  

Do not calibrate the gyro until the internal temperature of the sonar has stabilized which will be approximately 

30-60 minutes underwater. 

The procedure below is followed: 

• Suspend sonar operations and mount the sonar on a level stable surface or settle the ROV on a flat 

bottom. 

• Select “Options => Calibrate Gyro”. 

• The message “Calibrating Gyro” will appear. Calibration takes approximately 30 seconds. The 

calibration time can be set in the .ini file. 

• Once the message disappears, commence standard operation. 

 

Note: When using manual biasing, it is ESSENTIAL that the sonar is completely stationary and at constant 

temperature. Any movement will cause undesirable drift in the gyro. 

3.5.6. Options => Enable Gyro Auto Bias 

RealTime only 

Puts the sonar into auto bias mode where the sonar will continuously re-bias the gyro in real time.  Disabling 

this mode necessitates periodic manual calibration. See Section 3.5.5 Options => Calibrate Gyro. 
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3.5.7. Options => Calibrate Compass 

RealTime only 

Field calibrates the internal compass. To calibrate the compass, the sonar head must be rotated by 360° 

(direction is irrelevant). Check “Calibrate Compass”, rotate 360° slowly, then uncheck “Calibrate Compass” to 

store the settings. 

 

3.5.8. Options => Calibrate Motor 

RealTime only 

Calibrates the motor and re-aligns the sonar head position relative to the transducer position. 

This can be done periodically to remove unwanted drift. 

3.5.9. Options => Local Lat / Compass Declination 

RealTime only 

The geographical local latitude compensates for drift caused by the Earth's rotation. Use the Local Lat / 

Compass Declination window to set the Latitude (0 to 90 for northern latitudes, 0 to -90 for southern latitudes) 

and Compass Declination (offset to magnetic north. West is negative, east is positive). 

The following website reports declination  https://www.geomag.nrcan.gc.ca/calc/mdcal-en.php for a given 

position. 

3.6. PROFILE 

Regardless of the Profile settings below, all data is logged during data recording. 

3.6.1. Profile => Off 

Only image data is displayed (i.e. no profile points). 

3.6.2. Profile => Points Only 

Only generated profile points are displayed and no image data is visible. 

3.6.3. Profile => Low Mix 

Image data is displayed at quarter intensity along with the generated profile points. 

https://www.geomag.nrcan.gc.ca/calc/mdcal-en.php
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3.6.4. Profile => Medium Mix 

Image data is displayed at half intensity along with the generated profile points. 

3.6.5. Profile => High Mix 

Image data is displayed at the normal intensity along with the generated profile points. 

3.6.6. Profile => Point Size 

Choose small, medium, or large profile points for ease of visual acuity. 

3.6.7. Profile => Zero Down 

To enable plotting of profile data with the zero reference of the sonar transducer pointing vertically down (see 

Figure 11 below) rather than pointing horizontally (Figure 9 and Figure 10 below). This allows plotting targets 

in their correct orientation. Note that the GS component will not work if the sonar is mounted horizontally (as 

shown in Figure 11, below): 

 

 

 
 

Figure 9 Sonar Mounted 
Vertically, Transducer Down 

Figure 10  
Sonar Mounted Vertically, 
Transducer Up 

Figure 11  
Sonar Mounted Horizontally, Zero Down 

Note: GS will not work in this orientation 

 

3.6.8. Profile => Profile Min Range 

RealTime only 

Set the minimum range (0 - 25 m) here. Useful to eliminate detecting profile points from spurious returns that 

occur close to the transducer. 
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3.6.9. Profile => Auto Profile 

RealTime only 

Used to generate the Z (depth) component of the XYZ files via an auto increment function. This allows the user 

to set the expected depth increment for successive scans and if the sonar is paid out at this rate, a realistic 

profile will be generated of the internal surface of the structure / bore.   

 

Figure 12 Auto Profile 

 

See Figure 12 Auto Profile. The X, Y, and Z offsets from the reference point, as well as the payout increment 

are set. If for example 0.1 m is set, the Z value logged in the XYZ file will increment by 0.1 m with every scan. 

To ensure a realistic XYZ point cloud, the sonar should be lowered at a 0.1 m per scan rate during auto 

profiling. 

3.6.10. Profile => ES Profile 

Select Off, Points Only, Low Mix, Medium Mix or High Mix as appropriate. The range scale is set in the “Sonar 

Settings” dialog box (see 2.3.3. Sonar Settings). 
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3.7. GPS 

3.7.1. GPS => Enabled 

RealTime only 

If a GPS receiver is connected via a comm port, it may be enabled and disabled here. 

3.7.2. GPS => Track Plotter 

RealTime only 

Displays a window showing the historical track of the sonar. 

3.7.3. GPS => Erase GPS Tracks 

RealTime only 

Clears the historical track of the sonar. 

3.7.4. GPS => Zoom In 

RealTime only 

Zooms in on the track plot. Meters / feet per division is shown in the track-plot window. 

3.7.5. GPS => Zoom Out 

RealTime only 

Zooms out on the track plot. Meters / feet per division is shown in the track-plot window. 

3.8. VIDEO 

It is possible to connect a video source to the sonar via a connected USB video frame grabber. This video is 

viewed in the interface window in real time using the following commands. 

3.8.1. Video => Open Video Window 

RealTime only 

Allows an interfaced video camera to display in the video window. 
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3.8.2. Video => Record Video Frames to File 

RealTime only 

Enable / disable the recording of video to the data files. Once “File => Copy Start…” (Stop…) (see Section 

3.1.4) is clicked, the video data will be included in the data file recording. 

Note that storing video can generate very large files. The software is able to automatically split the recorded 

file in predefined file sizes as defined in Section 3.1.7 File => Auto File Size. 

3.9. HELP 

3.9.1. Help => Help… 

Displays a pane with hot keys. (see APPENDIX A) 

3.9.2. Help => About… 

Reports the software version which should be quoted during any support queries. 
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APPENDIX A HOT KEYS 

 

 


