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1. INTRODUCTION 

The Model 881A-GS and 881L-GS (hereafter called 881A/L-GS) are advanced mechanical scanning, gyro-

stabilized, high-resolution imaging or profiling sonar systems that have been designed to provide simple, reliable, 

and accurate representation of underwater targets. The 881A-GS is a serial device and the 881L-GS is 

connected via ethernet. Gyro stabilization means that the sonar is capable of crystal-clear visualization from 

moving ROVs without the blurring effects of host vehicle rotation. An advanced, low drift gyro is integrated 

directly into the sonar head, so the sonar can now compensate for vehicle motion in real time with accuracy and 

stability. Gyro stabilization is very useful to ROV pilots when working in close proximity to targets. Both units 

contain a magnetic compass and a gyro that work together to deliver a robust heading reference even in areas 

of high magnetic interference. 

Both units deliver a high level of performance with the 881L-GS ethernet unit able to transfer data at a higher 

data rate. 

A profiling version of the 881A-GS has been tailored for use in a borehole surveying role and contains features 

for auto scanning boreholes (see 3.6.9 Profile > Auto Profile > Horizontal Scan (Borehole)…). 

Both sonars contain a pitch and roll sensor that is used to apply pitch and roll values to the sonar data when 

creating an XYZ output.  

The sonars come with a free Windows® program that is used to interface with the sonar, control settings, log and 

play back data. 
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The general features are: 

Frequency 310 kHz, 675 kHz, or 1 MHz (standard default settings) -Other 
frequencies can be selected through programmable software 
configurations (Tunable from 280 kHz to 1.1 MHz in 5 kHz steps) 

Transducer Imaging type, fluid compensated 

Range Resolution 1 m – 4 m: 2 mm (0.08”)  

5 m & up: 10 mm (0.4”) 

Maximum Operating Depth 1000 m (3000 m available) 

Transducer Beam Width 310 kHz: 4° x 40° 

675 kHz: 1.8° x 20° 

1 MHz: 0.9° x 10° 

Minimum Detectable Range 150 mm (6”) 

Table 1 General Features 
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2. GETTING STARTED 

The following bullet points describe the set-up procedure: 

 Physically mount the sonar. Refer to Section 2.1.2 Sonar Considerations for details. 

 Ensure 24 VDC (1A minimum) power supply is off. 

 Configure the network card’s IP address or COM port when using 881L-GS and 881A-GS respectively. 

(see Sections 3.4.2 System > IP Address and 3.4.1 System > Choose COM Ports) 

 Connect the RJ45 connector to the PC’s network port or cable to the PC’s Comm port (881L and 881A 

respectively). 

 Plug the underwater connector into the sonar. 

 Deploy to a stable, flat location. 

 Power up the 881A/L-GS. 

 Wait for the gyro calibration process to be completed. Upon power up, the sonar will automatically 

calibrate the motor, pause for 30 seconds and automatically perform a gyro calibration. No 

communication to the gyro sub-system is available at this time. 

 Launch the Win881AL_GS_vxxxx.exe program. 

 Verify the local latitude and declination setting (see 3.5.10 Options > Local Lat / Compass Declination) 

and adjust if necessary.  
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2.1. HARDWARE INSTALLATION 

2.1.1. Personal Computer 

The minimum requirements for the user supplied PC are: 

 Intel i5 or equivalent 

 Windows® 7 

 8 GB RAM 

 Minimum software screen resolution is 1024 x 768 

 1 TB Hard drive 

 If an 881L-GS is used – an available discreet Gigabit Ethernet port, supported by a Realtek PCIE GBE 

family chipset (not an FE family chipset) must be used. If an external Ethernet to USB adapter is used, 

a high specification USB 3.0 Gigabit Ethernet Adapter is recommended. The TP-LINK Model UE300 

appears to work well.  

 If an 881A-GS is used – an available RS-485 or RS-232 (depending on the type of receiver) port is 

required. If no COM port is present on the PC, an RS-485 to USB adaptor or an RS-232 to USB adaptor 

is used. The following are recommended models of such adaptors: 

 

Protocol Recommended Adaptor 

RS-485 Model 2104 USB to RS-485 from Sealevel Systems 

RS-232 UC-232A USB to RS-232 from ATEN 

Table 2 Adapters 

 

Refer to Document Number 410-013. ‘USB Converters and the Windows OS’ for important information on USB 

<--> RS-232 and USB <--> RS-485 Converters running on Windows® operating systems (available on the 

Imagenex website https://imagenex.com/support). 
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2.1.2. Sonar Considerations 

 

Figure 1 External View 

 

A FRAGILE. This area must not be obstructed. Do not attach any brackets or fastenings to this area. 

B Ensure locking sleeve is used. Do not bend pins. 

C Do not remove. Represents moving transducer zero position. 

D Use this area to mount the sonar. 

Table 3 External Hardware 
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2.2. SOFTWARE SETUP 

The latest version of the Win881AL_GS program is available from the Imagenex Technology Corp. website 

(https://imagenex.com/interior-page/software-download). The installation of the software on the PC is 

straightforward. It can be installed in its own directory, and run by double clicking, or you can create a shortcut 

from the desktop for it. It is not recommended that the “New Program Wizard” nor any other installation program 

be used. 

If present, a Win881AL.INI file will be read and the settings from the previous time the application was run will 

be used.  
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2.3. INTERFACE 

 

Figure 2 Software User Interface (File Playback) 

 

  

Freq / Gain 

Gyro Status 

Range Shortcut Buttons Playback Bar 

Sonar Heading 
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2.3.1. Shortcut Buttons 

 

Connect to a physical sonar head. 

 
Open a File play-back session. 

 
Start / Stop recording an 81R data file.  

 

Scan in polar mode which means the sonar will do 360° rotations. Direction (C/W CC/W) is toggled by clicking 

. 

 

Scan in a sector defined by the Sector setting.  

 

Displays a Side Scan type image showing intensity of return.  

 

Pauses real-time or playback. 

 

Changes the sweep direction. Toggles clockwise / counter-clockwise. 

 

Clears the display. 

 

Restore default zoom and pan. 

 

Zoom in display. 

 

Zoom out display. 

 
Ruler. Measures distance in meters or feet (depending on Options > Units selection) on the display. 

 

Display Settings dialog box. 

 

Opens a diagnostics window. 

 

Opens a window with speed keys and other settings (See Appendix A). 

Table 4 Shortcut Buttons 

 

  



881A/L-GS Scanning Sonar   

 

Doc No: 430-044-00           Page 18 of 46 

2.3.2. File Playback 

 
Table 5 Playback Control 

 

Used during playback and allows the user to adjust the playback speed and file position. 

2.3.3. Sonar Settings 

Used to control various sonar attributes. Only available in real-time mode: 

 

Figure 3 Sonar Settings 

 

 Range: Set the maximum range of target detection. (1 – 200 m). 

 Gain: Set the sonar gain. (0 – 40 dB). Adjust until display optimized. 

 Sector: Define the scan sector (0° – 360° in 3° increments). 

 Train: Allows for the rotation of the sector (set above) around the centre (0° – 360° in 3° increments). 

 Speed: Define the scan speed of the sonar. (Slow – Fastest).  

 Mode: Polar / Sector / Side Scan, as described in 3.2.7 View > Grid. 

 Enable ES: Not used for the 881A/L-GS. 

 Range: Not used for the 881A/L-GS. 

 Gain: Not used for the 881A/L-GS. 
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2.3.4. Additional Information 

 
Figure 4 Additional Information 
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Ref Description 

1 
Display current acoustic range and frequency of sonar in yellow. Displays grid scale and current gain in 
orange. Gyro enabled / disabled in green. 

2 Displays only when Gyro Stabilized Image is enabled. One of: North Up, Heading Up, or Target Steering. 

3 Displays “Not Recording” or “Recording...” 

4 
Displays “No Connection” when communication to the sonar is interrupted. Steps between IP address and 
connection status (If 881L-GS used). 

5 Quick setting for sonar range and gain (if Gyro Enabled selected). 

6 Current transducer position for the “ping”. 

7 and 8 

Sonar position indicator: 

The yellow circle indicates the current sonar unit heading independent of the transducer position. 

In North Up mode, the circle will remain at the heading of the sonar unit. It will rotate around the perimeter 
of the sonar image which remains stationary in a North-up orientation. 

In Heading Up mode, the circle will remain stationary at the top of the screen, while the sonar image 
rotates. 

In Target Steering mode, the circle will transverse around the perimeter of the sonar image which remains 
stationary. Used in conjunction with Acquire Target (see 9 below) 

9 

Gyro Stabilized Image mode selection 

If Target Steering Mode selected, the user can Acquire Target which allows the user to select a target 
location. The scanning sector will then be centred on the selected target and rotated to place the target at 
the top of the display. (See 2.3.5 Acquiring Targets below for details). 

Table 6 Reference Table 

 

2.3.5. Acquiring Targets 

The 881A/L-GS has the ability to select a target of interest and automatically centre on and scan about this target 

on screen. The procedure is as follows: 

 Ensure the gyro is enabled and in “Target Steering” mode.  The sonar will perform a full polar scan. 

 Select the button “Acquire Target”. The mouse cursor will change to     

 Select desired target on screen. The screen will automatically change to a top sector view, sector size 

defaults to 120° and the target is centred within the sector:  
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Acquire Target was selected and the mouse cursor changed 
to the selection cursor. The target cursor is positioned over 
the target of interest and once clicked, >> see slide 
alongside. 

The desired target was selected. The screen automatically 
centred the target within a sector and rotated the sector to 
the top of the screen. The sonar will now scan the sector 
with the centred target. 

Figure 5 Acquiring Targets 

 

To return, select “Release Target” to remove the sector restrictions and train angle. 

2.3.6. Heading, Range, Bearing 

The following data appears bottom left of the display: 

 

Figure 6 Bottom Left 

H: Sonar heading. 

R: Range of the cursor from centre. 

B: Bearing of the cursor. 

Latitude and Longitude data (if a GPS is interfaced) is displayed below this Heading, Range and Bearing data. 
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2.3.7. Compass Tape Display 

Enable View > Compass Display. Displays the current heading as a moving tape display: 

 
Figure 7 Compass Tape Display 

 

2.3.8. ROV Overlay 

Displays the ROV overlay if View > ROV Overlay is selected. Size can be adjusted by using the Z speed key, 

which toggles through various size options. 

 
Figure 8 ROV Overlay 
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3. SOFTWARE MENUS 

3.1. FILE 

3.1.1. File > Connect to Sonar Head 

Select data source to be from the sonar head and viewed in real-time.  

3.1.2. File > Open File to Playback 

Data can be replayed from a previously recorded file from the Open File dialog box. 

3.1.3. File > Plot data from UDP 

Specify a data source as an 81R data stream that is received through a UDP port. 

3.1.4. File > Record Start (Stop)… / Copy Start (Stop)… 

Record Start (Stop) - Realtime only. 

Copy Start (Stop) - Playback only. 

Toggles the record state on / off. Recording is done as per the settings below. The file format for an 881A/L-GS 

is 81R. 

3.1.5. Set Record Directory 

Specify the directory in which you wish to save files. If nothing is specified, the program saves the copied / 

recorded files to the directory from which the software was run.  

3.1.6. File > Auto Save File Names 

Select the file name set automatically as Win881AL DD-MMM-YYYY HHMMSS.81R. 

3.1.7. File > Auto File Size 

Realtime only. 

Select the file size to be limited to 1 – 4 Gigabytes. If selected, data will be logged to the maximum file size and 

a new file will be created to continue logging. 
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3.1.8. File > Convert 81R File to xyz… 

Converts an 81R data file to an ASCII text XYZ file. X and Y are the output from a polar to rectangular conversion, 

and z is calculated from the Auto Profile settings (see 3.6.9 Profile > Auto Profile). X,Y and Z values are corrected 

for pitch and roll. An Open File dialog box is shown and a file is selected, which is replayed and an XYZ file 

generated in the background. Realtime mode will stop during this process. The XYZ is formatted as dd-mm-

yyyy<tab>hh:mm:ss<tab>X<tab>Y<tab>Z<cr><lf>. If no Auto Profile ‘Payout Increment’ was set, or no ‘Sonar 

Elevation’ adjusted, the Z components of the file will be whatever is set in the ‘Sonar Elevation’ text box in the 

Auto-Profile window. Note that the XYZ file will always be in meters regardless of the units selected in 3.5.1 

Options > Units. 

3.1.9. File > Save Screen 

Opens a dialog box that allows for the saving of a BMP file of the current screen. 

3.1.10. File > Exit 

Writes all settings to the Win881AL.INI file that is kept in the same location as the executable file and closes the 

program. The next time the program is started, the system will load these settings from the .INI file. 

3.2. VIEW 

3.2.1. View > Hold 

Pause the display of sonar data. 

3.2.2. View > Reverse 

Realtime only. 

Changes the sweep direction. Toggles clockwise / counter-clockwise. 

3.2.3. View > Clear Screen 

Clears the screen of historical data. 

3.2.4. View > Zoom Factor 

Changes the factor by which the display is zoomed in or out (50, 75, 100, 125, 150, 175, 200%). 
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3.2.5. View > Zoom In 

Shortcut button:  

Zooms in by the factor specified in Zoom Factor.   

3.2.6. View > Zoom Out 

Shortcut button:  

Zooms out by the factor specified in Zoom Factor.   

3.2.7. View > Grid 

Choose between None, Rectangular and Polar grids.  

3.2.8. View > Range Marker 

Displays / hides the range, frequency and gain information on the top left of the display. 

3.2.9. View > Color Indicator 

Toggles the colour bar on / off. 

3.2.10. View > Compass Display 

Toggles the Compass Tape on / off (see Figure 7 Compass Tape Display). 

3.2.11. View > ROV OverlayToggles the ROV Overlay on / off (see Figure 8 ROV Overlay). 

3.2.12. View > Main Toolbar 

Toggles the Main Toolbar on / off. 

3.2.13. View > Mini Settings Bar 

Realtime only. 

Toggles the Mini Settings Bar (top of display) on / off (see Figure 3 Sonar Settings). 
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3.2.14. View > Show Sonar Settings 

Realtime only. 

Toggles a display window on / off that shows various sonar settings and allows the setting of the head ID. The 

head IDs have been programmed into the sonar at default 16. Care should be taken when changing this value 

as it may lead to loss of communication. Other sonar attributes may be changed here but care should be taken 

when changing items in the Manual Frequency Setup box as this may adversely affect image quality. 

3.3. COLOR TABLE 

Allows various colour combinations to be selected.  

Used to change the sonar data colour palettes for the sonar images. The 881A/L-GS uses a colour table to 

represent echo data strength (amplitude). For example, the Normal High intensity colour table maps the echo 

data amplitude to 256 colours ranging from black (low strength level) through blue, green, orange yellow white 

and red (highest strength level). 

The Color Table menu offers the following options: 

Normal High Standard colour table used for mapping the echo data amplitude to 256 colours ranging from black 
(low level), through blue, green, orange, yellow, white and red (highest level). 

Normal Low Same colours as Norm Hi, but uses a lower colour intensity. 

Green 256 shades of green. 

Grey 256 shades of grey (white on black). 

Reverse Grey 256 shades of grey (black on white). 

Brown/Yellow 256 mixed shades of brown and yellow. 

Green/Blue 256 mixed shades of green and blue. 

Green/Yellow 256 mixed shades of green and yellow. 

Blue 256 shades of blue. 

Table 7 Color Table 
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3.4. SYSTEM 

3.4.1. System > Choose COM Ports 

Realtime only. 

Allows for the configuration of communication ports: 

If an 881A-GS is being used, the sonar communication port parameters are set in the Sonar Head section. The 

Sonar Head configuration is not relevant with 881L-GS as it is connected via ethernet.  

A serial heading output can be set here which will output the heading sensors heading on a serial port. (String 

format: NMEA $HEHDT) 

A GPS serial input port can also be configured here to read GPS information. Expected format (NMEA $GPGGA) 

3.4.2. System > IP Address 

881L-GS Only. Select sonar from the 3.4.6 System > Sonar Type menu. 

Realtime only. 

Allows for the configuration of the Internet Protocol (IP) address for incoming sonar data. 

The statically assigned default for the sonar IP Address is 192.168.0.5 and unless a different IP address was 

selected at the time of ordering, this should be used and is set in the Sonar IP Address textbox. 

3.4.3. System > Diagnostics 

Displays a window showing various diagnostic information relating to the sonar. 

3.4.4. System > Sound Velocity 

Opens a window that allows for the manual input of sound velocity between 1400 m/s and 16000 m/s. Default is 

1500 m/s. 
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3.4.5. System > Sonar Orientation 

Realtime only. 

Select Up if sonar orientated with red polyurethane housing (transducer) towards the top and Down if inverted. 

(See Figure 9 and Figure 10). Note that although the unit is rotated through 180° the pitch, roll and heading 

sensors will be corrected for sign conversion in both orientations.  

  

Figure 9 Transducer Up. Figure 10 Transducer Down.  

 

The oil fill port represents the zero reference for the compass, gyro sensors and pitch and roll sensors.  

Note that the pitch, roll and heading sensors although rotated through 180°, are auto corrected for Transducer 

Up, Transducer Down orientations. They are not corrected for the Zero Down orientation and should be ignored. 

Table 8 Conventions below details the conversion: 

  

Compass North 
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Orientation Axis Convention (Compass North = 
Forward) 

Diagram 

Transducer Up 

Pitch - 
Rotating 

around axis A 
(into the page) 

+ = Pitch Up 

 

Roll – Rotating 
around Axis B 
(into the page) 

+ = Starboard Down 
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Transducer Down 

Pitch - 
Rotating 

around axis A 
(into the page) 

+ = Pitch Up 

 

Roll – Rotating 
around Axis B 
(into the page)  

 

+ = Starboard Down 

 

Zero Down 
Pitch Not applicable 

Roll Not applicable 

Table 8 Conventions 

 

3.4.6. System > Sonar Type 

Realtime only. 

Various models of sonar use the same interface software. Select 881A-GS or 881L-GS depending on model.  

3.5. OPTIONS 

3.5.1. Options > Units 

Meters or feet can be selected as the units used. 

3.5.2. Options > Measure Target 

Measures distance in meters or feet (depending on Options > Units selection) on the display. 



881A/L-GS Scanning Sonar   

 

Doc No: 430-044-00           Page 31 of 46 

3.5.3. Options > RealTime Play Speed 

Playback only. 

Limits the playback speed to the same speed as what was used when data was acquired.  

3.5.4. Options > Enable Gyro 

Enables the internal gyro to be used in North Up, Heading Up and Target Steering and Acquire Target mode. 

3.5.5. Options > Calibrate Gyro 

All gyros are sensitive to the environment (i.e., temperature, motion, earth's rotation, etc.) and will naturally drift 

with time. Therefore, from time to time it is recommended to complete a gyro calibration to recalibrate the motor 

(auto mode) or to remove the accumulated drift (in manual mode). 

Automatic Gyro Calibration  

The user program incorporates an automatic gyro biasing feature. This mode continuously re-biases the gyro in 

real time accommodating for temperature fluctuations and internal drift. See Section 3.5.6 Options > Enable 

Gyro Auto Bias for enabling / disabling this mode. When first starting the sonar, the bias adjustment will be very 

rapid as the temperature stabilizes. While the gyro will still internally drift, the sonar image will be coherent, 

allowing the operator to continue to work. Note that the absolute heading will not be exact during this time as 

the sonar does not differentiate between induced drift and real movement. After a few minutes, re-calibrate the 

motor to realign the sonar and the transducer. This will reset the accumulated drift that occurred during the 

warmup period. It is recommended to periodically re-calibrate the motor to reset the accumulated drift. 

 

 

Manual Gyro Calibration 

The information below describes the manual biasing mode which may be necessary in strong magnetic field 

environments.  

Do not calibrate the gyro until the internal temperature of the sonar has stabilized, approximately 30-60 minutes 

underwater. 

Follow the procedure below: 
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 Suspend sonar operations, and mount the sonar on a level stable surface, or settle the ROV on a flat 

bottom. 

 Select Options > Calibrate Gyro. 

 The message Calibrating Gyro will appear. Calibration takes approximately 30 seconds. 

 Once the message disappears, standard operation commences. 

 

Note: When using manual biasing, it is ESSENTIAL that the sonar remains completely stationary and at constant 

temperature during gyro calibration. Any movement will cause undesirable drift in the gyro. 

3.5.6. Options > Enable Gyro Auto Bias 

Realtime only. 

Puts the sonar into auto bias mode where the sonar will continuously re-bias the gyro in real time.  Disabling this 

mode requires periodic manual calibration. See Section 3.5.5 Options > Calibrate Gyro. 
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3.5.7. Options > Set Heading Reference 

Realtime only. 

Manual and Automatic are generally used when the sonar is used in borehole survey applications, and not when 

it is used, for example, as an imager mounted on an ROV. If the sonar is used as an imager, Disable should be 

selected. 

Allows the user to define the heading reference to be used. 

 Manual: This mode should be used if the magnetic compass readings are adversely affected by a 

strong magnetic field. Uncheck “Enable Gyro Auto Bias” (see 3.5.6 Options > Enable Gyro Auto Bias) 

as this function uses the magnetic compass to aid the gyro. Rotate the sonar to the heading = 0° (true 

north) and click OK. Only gyro angles (i.e. no magnetic values) are used for image stabilization and 

the generation of XYZ output files.  

 Automatic: This mode can be used when there is no magnetic interference in the area, but magnetic 

interference may or may not be anticipated. After pressing OK, the current magnetic heading will be 

used as the reference and the gyro will then provide heading input to sense any rotation of the sonar. 

All subsequent scans will therefore be relative to magnetic north and through the application of 

declination (see 3.5.10 Options > Local Lat / Compass Declination), true north is calculated. Image 

stabilization and XYZ points (if generated) are calculated relative to this true north reference. Gyro drift 

will make the heading spuriously vary over time and the Enable Gyro Auto Bias function (see 3.5.6 

Options > Enable Gyro Auto Bias) can be used to reduce gyro drift. After the area of magnetic 

interference has passed (or periodically if no magnetic interference is present), the reference should 

be reset so as to eliminate the drift inherent in the gyro. 

 Disable: This mode is used for general imaging applications where the auto-profile function is not 

required. 

 

3.5.8. Options > Calibrate Compass 

Realtime only. 

Field Calibrates the internal compass. To calibrate the compass, the sonar head must be rotated by 360° 

(direction is irrelevant). Check Calibrate Compass, rotate 360°, then un-check Calibrate Compass to store the 

settings. 
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3.5.9. Options > Calibrate Motor 

Realtime only. 

Calibrates the motor and realigns the sonar head position relative to the transducer position. 

This can be done periodically to remove unwanted drift. 

3.5.10. Options > Local Lat / Compass Declination 

Realtime only. 

The geographical local latitude compensates for drift caused by the Earth's rotation. Use the Local Lat / Compass 

Declination window to set the latitude (0 to 90 for northern latitudes, 0 to -90 for southern latitudes) and compass 

declination (offset to magnetic north - west is negative, east is positive) 

Note that the Local Latitude will not take effect until a calibrate gyro process is completed. 

The following website reports declination  https://www.geomag.nrcan.gc.ca/calc/mdcal-en.php for a given 

position. 

3.6. PROFILE 

3.6.1. Profile > Off 

Only image data is displayed (i.e. no profile points). 

3.6.2. Profile > Points Only 

Only generated profile points are displayed and no image data is visible. 

3.6.3. Profile > Low Mix 

Image data is displayed at quarter intensity along with the generated profile points. 

3.6.4. Profile > Medium Mix 

Image data is displayed at half intensity along with the generated profile points. 

3.6.5. Profile > High Mix 

Image data is displayed at the normal intensity along with the generated profile points. 
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3.6.6. Profile > Point Size 

Choose small, medium or large. 

3.6.7. Profile > Zero Down 

To enable plotting of profile data with the zero reference of the sonar transducer pointing vertically down (see 

Figure 11 below) rather than pointing horizontally (Figure 9 and Figure 10). This allows plotting targets in their 

correct orientation. Note that the GS component will not work if the sonar is mounted horizontally (as shown in 

the sketch below – zero down): 

 

Figure 11 Zero Down.  

GS will not work in this orientation 

 

Note that Zero Down mode should only be used when the sonar is mounted horizontally. 

3.6.8. Profile > Profile Min Range 

Realtime only. 

Set the minimum range (0-25 m) here. Useful to eliminate spurious returns that occur close to the transducer. 

3.6.9. Profile > Auto Profile > Horizontal Scan (Borehole)… 

Realtime only. 

881A-GS Profiler Only. 

Used to generate the Z (depth) component of the XYZ files via an auto increment function. This allows the user 

to set the expected depth increment for successive scans and if the sonar is paid out to these increments, a 

realistic profile will be generated of the internal surface of the borehole.   

The magnetic compass should not be used for this mode and all heading information should be generated by 

the gyro using Manual or Automatic, depending on environment (see 3.5.7 Options > Set Heading Reference). 
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This will set a reference angle which is used for subsequent scans to minimize heading changes during the 

generation of the XYZ output files. 

The sonar should be running in North Up mode. The procedure detailed below should be followed prior to 

commencing auto profile scans. 

 Power up the sonar head and immerse in the water for 5-10 minutes to acclimate to ambient 

temperature. 

 Calibrate the compass if geographical location has changed. 

 Calibrate the gyro. See 3.5.5 Options > Calibrate Gyro. During the calibration, ensure the following: 

o Gyro Biasing Delay=30 set in the Win881AL_GS.ini configuration file. 

o The sonar has acclimated to the ambient water temperature and that it remains stationary 

during calibration. 

o If the gyro is still drifting after the acclimation time, reset the power to the sonar head –> 

this will automatically re-calibrate the gyro. 

 Set Heading Reference as required (see 3.5.7 Options > Set Heading Reference). 
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A typical deployment procedure is detailed below: 

 An 81R file logging session is started. 

 The sonar is lowered on a marked cable to some predetermined depth. 

 Auto Profile Enabled is checked (see Figure 12). 

 The predetermined sonar elevation is set in Sonar Elevation text box (for example -5 (minus represents 

down)). 

 A Payout Increment is entered which represents the desired depth increments of the scans (for 

example 1 (m)). 

 Once at depth, the user clicks OK and a scan will be made. An XYZ, BMP and 81R file are generated 

(if the relevant checkboxes are checked). Z will be logged as 5 m. Once the scan is complete, the Auto 

Profile dialog automatically opens to make the next scan. Sonar Elevation will say 6 m 

 The sonar is lowered by the increment length (1 m) and the user clicks OK. The Auto Profile dialog box 

closes and the next scan is made and (for example) 6 m will be logged as the depth in the XYZ and 

81R files.  

 The process is repeated until the mission is complete, and the depth at each scan is incremented by 

the Payout Increment and the Sonar Elevation textbox is automatically updated with the most current 

depth. 

 Once the end of the survey has been reached, the 81R file logging session should be stopped. 

 

An alternative deployment procedure is detailed below: 

 The sonar is lowered to the desired depth and the payout depth entered into the Sonar Elevation 

textbox. 

 An 81R file logging session is started. 

 Auto Profile Enable is checked (see Figure 12), but a value of 0.00 is entered into the Payout Increment 

textbox. 

 The user clicks OK to complete a scan and the Auto Profile dialog box closes. The Z value now logged 

in the XYZ and 81R file is that entered in the Sonar Elevation textbox. 

 After the scan and when the Auto Profile dialog box reappears, the Sonar Elevation is changed by the 

user to the second desired payout value and the sonar is paid out to that depth. 

 The user clicks OK to complete a scan. The value logged in the XYZ and 81R files is now the new 

Sonar Elevation value previously entered.  

 The process is repeated until the mission is complete and the depth at each scan (in the XYZ and .81R 

file) becomes the Sonar Elevation value. 

 Once the end of the survey has been reached, the 81R file logging session should be stopped. 

 

Before each scan, ensure the sonar has settled down after lowering to a new depth. 
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Do not re-calibrate compass, gyro or motor between scans. 

To terminate the process, uncheck Auto Profile Enable and click OK, or click Cancel. 

 

 

Figure 12 Auto Profile 

 

3.7. GPS 

3.7.1. GPS > Enabled 

Realtime only. 

If a GPS receiver is connected via a comm port, it may be enabled and disabled here. 

3.7.2. GPS > Track Plotter 

Realtime only. 

Displays a window showing the historical track of the sonar. Only if GPS Enabled. 

3.7.3. GPS > Erase GPS Tracks 

Realtime only. 

Clears the historical track of the sonar. 
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3.7.4. GPS > Zoom In 

Realtime only. 

Zooms in on the track plot. Meters / feet per division is shown in the track-plot window. 

3.7.5. GPS > Zoom Out 

Realtime only. 

Zooms out on the track plot. Meters / feet per division is shown in the track-plot window. 

3.8. VIDEO 

It is possible to connect a video source to the sonar via a connected USB video frame grabber. This video is 

viewed in the interface window in real time using the following commands. 

3.8.1. Video > Open Video Window 

Realtime only. 

Allows the interfaced video camera to display in the video window. 

3.8.2. Video > Record Video Frames to File 

Realtime only. 

Enable / disable the recording of video to the data files. Once File > Copy Start… (Stop…) (see Section 3.1.4) 

is clicked the video data will be included in the data file recording. 

Note that storing video can generate very large files. The software is able to automatically split the recorded file 

in predefined file sizes as defined in Section 3.1.7 File > Auto File Size 

3.9. HELP 

3.9.1. Help > Help… 

Displays a pane with hot keys. (see APPENDIX A) 

3.9.2. Help > About… 

Reports the software revision which should be quoted during any support queries. 
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4. ADDITIONAL DOCUMENTATION 

Document Number Description 

410-013 USB Converters and the Windows OS 

430-054 881L Ethernet Troubleshooting Guide 

Table 9 Additional Document 
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APPENDIX A HOT KEYS 
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APPENDIX B CABLE DIAGRAM (881L AND 881A) 
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APPENDIX C SPEC SHEETS 



 
   

  
  445-093 

Specifications subject to  

881A-GS Imaging 
OCTOBER 2014-REVISED MAY 2017 

 Copyright © 2014 - 2021 
change without notice  www.imagenex.com Imagenex Technology Corp. 

IMAGENEX MODEL 881A-GS  
GYRO STABILIZED 

MULTI-FREQUENCY IMAGING SONAR 
 

 
 
APPLICATIONS:    FEATURES: 
 

• ROV, AUV, & UUV         •   Serial Communications  
• Manned Submersibles         •   Programmable (format available) 
• Search & Recovery         •   Gyro stabilized transducer steering 
• Borehole/cave work         •   Simple set-up and installation 
• Drop sonar          •   Full scale range from 1 m to 200 m 
• Scientific Research         •   Orientation module 

        
 
 
 
 

 
Gyro-stabilization of the Imagenex Model 881A-GS 

makes the high resolution 881A sonar into a system capable 
of crystal clear visualization of the ocean environment from 
moving platforms, no longer compromised by the blurring 
effects of host vehicle rotation. An advanced, low drift gyro is 
integrated directly into the sonar head, so the sonar can now 
compensate for vehicle motion in real time with unprecedented 
accuracy, stability, and robustness. 

The enhanced capabilities of the 881A-GS have not 
compromised the performance of the 881A sonar. On short 
range, this sonar scans using a 2 mm range resolution, and 
can auto-adjust acoustic frequency and resolution to scan up 
to a 200 m radius, 360° surrounding area. 

The Model 881A-GS still has low power, simple set-
up, and small size that make it an ideal tool for large work 
ROV’s and small inspection vehicles. On it’s own it is now an 
amazingly simple drop sonar and borehole inspection 
package: just add a laptop computer and power supply and 
run the included Imagenex software. 
  
  
 
 
 
 
   
 
 
 



HARDWARE 
SPECIFICATIONS: 
FREQUENCY 310 kHz, 675 kHz, or 1 MHz (standard default settings) 

-Other frequencies can be selected through programmable 
software configurations  
(Tunable from 280 kHz to 1.1 MHz in 5 kHz steps) 

TRANSDUCER Imaging type, fluid compensated 
TRANSDUCER BEAM WIDTH 310 kHz:    4° x 40° 

675 kHz:  1.8° x 20° 
   1 MHz:  0.9° x 10° 

RANGE RESOLUTION 1 m – 4 m:  2 mm (0.08”) 
5 m & up:   10 mm (0.4”) 

ORIENTATION MODULE (accuracies): 
     PITCH & ROLL ± 0.1° typical 
     HEADING (Magnetic) ± 1.0° typical 
MIN. DETECTABLE RANGE 150 mm (6”) 
MAX. OPERATING DEPTH 1000 m and  

3000 m available 
MAX. CABLE LENGTH 1000 m on typical twisted shielded pair (RS-485) 
INTERFACE RS-485 serial interface @ 115.2 kbps (or optional RS-232) 
CONNECTOR Side mounted, four conductor, wet mateable  

(Subconn MCBH4M-AS) 
Optional right angle or end mount connector 

POWER SUPPLY 20 – 32 VDC at less than 7 Watts 
DIMENSIONS (for both depths) 79.5 mm (3.13”) diameter x 245.7 mm (9.68”) length 
WEIGHT:  In Air 
 
 
                  In Water 

1000 m unit:  1.6 kg (3.5 lbs) 
3000 m unit:  TBA 
 
1000 m unit:  TBA 
3000 m unit:  TBA 

MATERIALS 1000 m unit:  6061-T6 Aluminum & Polyurethane 
3000 m unit:  Titanium, Polyurethane & 300 series stainless 
                     steel                     

FINISH Hard Anodize 
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SOFTWARE 
SPECIFICATIONS: 

Win881AL.exe 
 

WINDOWS™ OPERATING SYSTEM Windows™ XP, Vista, 7, 8, 10 
MODES Sector, Polar and Side Scan  
GYRO MODES North Up, Heading Up, Target Steering 
RANGE SCALES 1 m, 2 m, 3 m, 4 m, 5 m, 10 m, 20 m, 30 m, 40 m,  

50 m, 60 m, 80 m, 100 m, 150 m, 200 m 
TRAIN ANGLES Continuous rotation, 3° increments 
SECTOR SIZE: 
    SECTOR MODE  
    POLAR MODE  

 
0° – 180°, 3° increments 
0° – 357°, 3° increments, or Continuous rotation 

STEP SIZES Slow (0.3°), Medium (0.6°), Fast (0.9°), Faster (1.2°), 
Fastest (2.4°) 

GRID TYPES Polar and rectangular 
FILE FORMAT (filename).81R 
RECOMMENDED 
MINIMUM COMPUTER 
REQUIREMENTS: 

2 GHz Pentium 4 
256 MB RAM 
20 GB Hard Disk 
1024 x 768 Screen Resolution 

 
 
 
 
 
 
 
ORDERING  
INFORMATION: 
1000 m UNIT Standard 881-000-400 
3000 m UNIT Standard 881-000-401 
RS-232 Option                     -006 
End mount connector Option                      -009 
Right angle connector Option                      -010 
Gyro Stabilization Option                     -048 
 
 
 
 

Product and company names listed are trademarks or trade names of their respective companies.
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  445-092 

Specifications subject to  

881L-GS Imaging 
NOVEMBER 2013-REVISED MAY 2017 

IMAGENEX MODEL 881L-GS  
GYRO STABILIZED 

MULTI-FREQUENCY IMAGING SONAR 
 

 
 
APPLICATIONS:    FEATURES: 
 

• ROV, AUV, & UUV         •   Ethernet 
• Manned Submersibles         •   Programmable (format available) 
• Search & Recovery         •   Gyro stabilized transducer steering 
• Borehole/cave work         •   Simple set-up and installation 
• Drop sonar          •   Full scale range from 1 m to 200 m 
• Scientific Research         •   Orientation module 

        
 
 
 
 

 
Gyro-stabilization of the Imagenex Model 881L-GS 

makes the high resolution 881L sonar into a system capable 
of crystal clear visualization of the ocean environment from 
moving platforms, no longer compromised by the blurring 
effects of host vehicle rotation. An advanced, low drift gyro is 
integrated directly into the sonar head, so the sonar can now 
compensate for vehicle motion in real time with 
unprecedented accuracy, stability, and robustness. 

The enhanced capabilities of the 881L-GS have not 
compromised the performance of the 881L sonar. Using 
Ethernet communications, this all-in-one, high performance 
digital imaging sonar can still exceed 100 shots per second 
on short range at up to 2 mm range resolution, and can 
auto-adjust acoustic frequency and resolution to scan up to 
a 200 m radius, 360° surrounding area. 

The Model 881L-GS still has low power, simple set-
up, and small size that make it an ideal tool for large work 
ROV’s and small inspection vehicles. On it’s own it is now an 
amazingly simple drop sonar and borehole inspection 
package: just add a laptop computer and power supply and 
run the included Imagenex software. 
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HARDWARE 
SPECIFICATIONS: 
FREQUENCY 310 kHz, 675 kHz, or 1 MHz (standard default settings) 

-Other frequencies can be selected through programmable 
software configurations  
(Tunable from 280 kHz to 1.1 MHz in 5 kHz steps) 

TRANSDUCER Imaging type, fluid compensated 
TRANSDUCER BEAM WIDTH 310 kHz:    4° x 40° 

675 kHz:  1.8° x 20° 
   1 MHz:  0.9° x 10° 

RANGE RESOLUTION 1 m – 4 m:  2 mm (0.08”) 
5 m & up:   10 mm (0.4”) 

ORIENTATION MODULE (accuracies): 
     PITCH & ROLL ± 0.1° typical 
     HEADING (Magnetic) ± 1.0° typical 
MIN. DETECTABLE RANGE 150 mm (6”) 
MAX. OPERATING DEPTH 1000 m and  

3000 m available 
MAX. CABLE LENGTH Standard:  100 m on CAT5e 

Cable length may be increased up to ~9000 m using an 
Ethernet extender.  Please enquire for more information. 

INTERFACE Standard:  10 Mbps Ethernet (10 BASE-T) using TCP/IP 
Bit rate may vary if an Ethernet extender is in use. 

CONNECTOR Side mounted, eight conductor, wet mateable  
(Subconn MCBH8M-AS) 
Optional right angle or end mount connector 

POWER SUPPLY 20 – 32 VDC at less than 7 Watts 
DIMENSIONS (for both depths) 79.5 mm (3.13”) diameter x 245.7 mm (9.68”) length 
WEIGHT:  In Air 
 
 
                  In Water 

1000 m unit:  1.8 kg (4 lbs) 
3000 m unit:  TBA 
 
1000 m unit:  TBA 
3000 m unit:  TBA 

MATERIALS 1000 m unit:  6061-T6 Aluminum & Polyurethane 
3000 m unit:  Titanium, Polyurethane & 300 series stainless 
                     steel                     

FINISH Hard Anodize 
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SOFTWARE 
SPECIFICATIONS: 

Win881AL.exe 
 

WINDOWS™ OPERATING SYSTEM Windows™ XP, Vista, 7, 8, 10 
MODES Sector, Polar and Side Scan  
GYRO MODES North Up, Heading Up, Target Steering 
RANGE SCALES 1 m, 2 m, 3 m, 4 m, 5 m, 10 m, 20 m, 30 m, 40 m,  

50 m, 60 m, 80 m, 100 m, 150 m, 200 m 
TRAIN ANGLES Continuous rotation, 3° increments 
SECTOR SIZE: 
    SECTOR MODE  
    POLAR MODE  

 
0° – 180°, 3° increments 
0° – 357°, 3° increments, or Continuous rotation 

STEP SIZES Slow (0.3°), Medium (0.6°), Fast (0.9°), Faster (1.2°), 
Fastest (2.4°) 

GRID TYPES Polar and rectangular 
FILE FORMAT (filename).81R 
RECOMMENDED 
MINIMUM COMPUTER 
REQUIREMENTS: 

2 GHz Pentium 4 
256 MB RAM 
20 GB Hard Disk 
1024 x 768 Screen Resolution 

 

 
 

ORDERING  
INFORMATION: 
1000 m UNIT Standard 881-000-500 
3000 m UNIT Standard 881-000-501 
End mount connector Option                      -009 
Right angle connector Option                      -010 
IP Address* Option                     -020 
Gyro Stabilization Option                     -048 
 
*Note: Standard IP Address is 192.168.0.5   
 A different IP Address may be specified upon ordering. 
 

Product and company names listed are trademarks or trade names of their respective companies.
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